Skip to Main Content View Text-Only

The City of Portland, Oregon

Office of Management & Finance

Bureau of Technology Services

BTS HelpDesk: 503-823-5199

111 SW Columbia St, Suite 400, Portland, OR 97201

TLS 1.0 Will Be Disabled Soon

Summary

The city and its partners will soon be making changes to our websites in order to align with industry best practices for security. Starting February 11, 2018, we will begin disabling the TLS 1.0 encryption protocol in a phased approach and browsers will be required to use TLS 1.1 or 1.2 going forward.

After the said date, you may not be able to make payments or access www.portlandoregon.gov if you are using a browser that does not support TLS 1.1 or higher.

Implementation Schedule

This change will be made to the various websites used by the city according to the following schedule:

Date Website
February 11, 2018 NIC website used for most online payments (except for sewer/stormwater/water bill payments)
February 28, 2018 www.portlandmaps.com
March 6, 2018 Invoice Cloud website used for sewer/stormwater/water bill payments
March 16, 2018 www.portlandoregon.gov

Details

To find out if you are affected, open the TLS 1.0 disabled test site.

If you are able to view the site without encountering an error, you will receive the response below. It means your browser is not affected and no further action is required.

Screenshot showing successful response from TLS 1.0 test site.

If you experience an error when opening the link, enable TLS 1.1 or 1.2 in your browser. Disabling TLS 1.0 in your browser is recommended but not required.

If your browser does not support the newer TLS 1.1 or 1.2 versions, replace or upgrade the browser with a more recent or supported version.

For additional information regarding the most commonly used desktop or mobile browsers, refer to the table below:

BROWSER

COMPATIBILITY NOTES

 

Microsoft Internet Explorer (IE)

Review the article Enabling TLS 1.1 and TLS 1.2 in Internet Explorer for more details.

Desktop and mobile IE version 11

Compatible with TLS 1.1 or higher by default
If you see the "Stronger security is required" error message, you may need to turn off the TLS 1.0 setting in the Internet Options > Advanced Settings list.

Desktop IE versions 8, 9, and 10

Compatible only when running Windows 7 or newer, but not by default. Review the Enabling TLS 1.1 and TLS 1.2 in Internet Explorer article to enable TLS 1.1 or higher encryption.
Windows Vista, XP and earlier are incompatible and cannot be configured to support TLS 1.1 or TLS 1.2.

Desktop IE versions 7 and below

Not compatible with TLS 1.1 or higher encryption.

Mobile IE versions 10 and below

Not compatible with TLS 1.1 or higher encryption.

Microsoft Edge

Compatible with TLS 1.1 or higher by default.

Mozilla Firefox

Compatible with the most recent version, regardless of operating system.

Firefox 27 and higher

Compatible with TLS 1.1 or higher by default.

Firefox 23 to 26

Compatible, but not by default.
Use about:config to enable TLS 1.1 or TLS 1.2 by updating the security.tls.version.max config value to 2 for TLS 1.1 or 3 for TLS 1.2.

Firefox 22 and below

Not compatible with TLS 1.1 or higher encryption.

Google Chrome

Compatible with the most recent version, regardless of operating system.

Google Chrome 38 and higher

Compatible with TLS 1.1 or higher by default.

Google Chrome 22 to 37

Compatible when running on Windows XP SP3, Vista, or newer (desktop), OS X 10.6 (Snow Leopard) or newer (desktop), or Android 2.3 (Gingerbread) or newer (mobile).

Google Chrome 21 and below

Not compatible with TLS 1.1 or higher encryption.

Google Android OS Browser

Android 5.0 (Lollipop) and higher

Compatible with TLS 1.1 or higher by default.

Android 4.4 (KitKat) to 4.4.4

May be compatible with TLS 1.1 or higher. Some devices with Android 4.4.x may not support TLS 1.1 or higher.

Android 4.3 (Jelly Bean) and below

Not compatible with TLS 1.1 or higher encryption.

Apple Safari

Desktop Safari versions 7 and higher for OS X 10.9 (Mavericks) and higher

Compatible with TLS 1.1 or higher by default.

Desktop Safari versions 6 and below for OS X 10.8 (Mountain Lion) and below

Not compatible with TLS 1.1 or higher encryption.

Mobile Safari versions 5 and higher for iOS 5 and higher

Compatible with TLS 1.1 or higher by default.

Mobile Safari for iOS 4 and below

Not compatible with TLS 1.1 or higher encryption.